Lost my United States civ after the game crashed!

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: v. 100.12.38254.0
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

When i tried to add the “Fulani archer combat” card to my deck as Hausa in home-city, the game crashed - i tried to do it again, and the same thing happened. Third time when i started the game, i was asked to choose a “weekly free profile picture”, which i chose, and then i was asked whether to apply or use (or something like that) some “new content”, to which i clicked yes - then, after opening the home city, instead of having the US available like i had before by completing all the challenges, it says “DLC Available!”.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Have US unlocked - but not via DLC,
  2. Add Haunsee “Fulani archer combat” card into your deck
  3. Experience the crash, then do it again until you lose the US homecity from the available list

:arrow_forward: EXPECTED RESULT

I expected the home city card to be added into my deck, instead of experiencing a crash (probably a bad pointer) AND losing the access to my US civ!!!

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe3Ysav) or GAME RECORDING (.aoe3Yrec) of the match where you encountered the issue. Link it below if using an external file service.

These are my US homecity data files.
sp_DEAmericans_homecity.dat.txt (13.7 KB)
sp_DEAmericans_homecity.xml.txt (31.4 KB)

There was a server maintenance causing the issue. The maintenance is now over. Do you still have the problem. Happened with me as well but I got the USA back after the server maintenance.

1 Like