Middle Mouse Button (Mouse3Down) Doesn't Work for "Find Last Notification"

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: V. 100.12.39346.0
  • GAME PLATFORM: Steam
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:point_down: DESCRIBE THE ISSUE IN DETAIL (below). LIMIT TO ONE BUG PER THREAD.

I am used to using the middle mouse button to snap to the last notification (i.e. this is how I do it in AoE2DE as well). However, this button doesn’t seem to work for AoE3DE.

When I reassign the command to another button (i.e. the space bar), the command works. However, I would like to use the middle mouse button for this command.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here are the steps to reproduce the issue:

  1. Enter a skirmish game
  2. Try to go to the last notification by clicking the middle mouse button (noted as “Mouse3Down” in the game)
  3. Nothing happens

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

I should be able to find (i.e. my camera should snap to) the last notification using the middle mouse button.

I have tried remapping the command to “Find Last Notification (Alternative)” as well as to both “Find Last Notification” and “Find Last Notification (Alternative)” – neither of these has worked.

2 Likes

The same here. Alternative “Home” button works but Mouse3Down does not.

Heey @Jetset47, thanks for creating this report! We’re now tracking this issue. You can btw temporarily fix it by assigning “Mouse3Down” to “Find Last Notification (Alternate)” :slight_smile:

Hi Ippert,

Thank you so much for the response and this suggestion! :slight_smile: I just tried it in-game, however, and it doesn’t work for me.

I’ve tried assigning both commands to Mouse3Down and assigning Mouse3Down to the alternative while unbinding the original button assignment. None of what I’ve tried seems to work, unfortunately.

Hmn :sob:, sorry for the inconvience then :frowning: