Modded CivJingle music not working

:arrow_forward: GAME INFORMATION

  • BUILD #: 43210
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:question: DESCRIBE THE ISSUE IN DETAIL (below). Limit to ONE issue per thread.

Here is the problem I’m experiencing…

Civ Jingle music placed in mod directory not working.

:arrow_forward: FREQUENCY OF ISSUE

:question: How often does the issue occur? CHOSE ONE; DELETE THE REST.

  • Less than 25% of the time / matches I play (RARELY)
  • 25% of the time / matches I play (SOMETIMES)
  • 50% of the time / matches I play (FREQUENTLY)
  • 100% of the time / matches I play (ALWAYS)


:arrow_forward: REPRODUCTION STEPS

:question: List the DETAILED STEPS we can take to reproduce the issue… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Edit the civ jingle files and create the wem file. (music related to the civ)
  2. Place them in mod directory. i.e. C:\Users\ [UserName]\Games\Age of Empires 2 DE\ [Profile ID]\mods\local\ [ModName]\resources\ _common\drs\sounds\
  3. Boot up the game and check if it plays (it doesn’t work)

Note: the voice set, modded sounds, civ theme and other audio are working fine. But only Civ Jingle is not changing with Mod.

Still not working :confused:
tried placing them in:
but it didn’t work.