Modding files on Startup folder

I need to change a value within game.cfg file (I did it on the original AOE III) in order to make my mod work. However, none of the changes I made applied to the game. I tried replacing the original file on E:\Steam\steamapps\common\AoE3DE\Startup with no results. I also tried creating a ‘‘User.cfg’’ with my modifications, but the same thing happened. I’ve also tried to add those files on the AOE III mod directory on C:\Users\user\Games\Age of Empires 3 DE\76561198399741068\mods and add it as a part of a Mod with a structure like the image, yet nothing happened. My guess is that files outside the Game folder cannot be moddified nor detected by the system, but i don’t know. So many things changed compared to the 2007 version and I’m still learning.

Thanks a lot :slight_smile:

What are the actual values you are trying to change? I think the most likely problem is that you’re attempting to edit specific values which are no longer possible to edit on DE, compared to RE.

Editing cfg even through user.cfg is definitely possible and I use it, but the game doesn’t have all same configurations as legacy AoE3.


I want to disable the ballisticPrecalcHits from BallisticsSettings, on game.cfg

Nevermind, got it working. Thanks!