Mods downloading, but there are no files in the mods directory

:arrow_forward: GAME INFORMATION

  • GAME BUILD #: 100.13.2685.0
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

I tried to download some mods, but none of them are working. I tried to subscribe in-game and from the webpage too with no success. The game shows the download progress, finishes and the mod shows up in the mods list, but when I open the mod directory its empty. Tried with multiple mods but the issue is always the same.

What I tried to do so far:

  • log in to both steam and xbox live
  • unsubscribe and subscribe again
  • delete mod-status json
  • reinstall the whole game and steam to different drives

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

Here’s the steps to reproduce the issue:

  1. subscribe to any mod
  2. open mod directory
  3. no files showing up

:arrow_forward: EXPECTED RESULT

Mods should work / mod files should show up in their directory

:arrow_forward: IMAGE

1 Like

This bug happens when you have accented characters in your Windows User profile folder name.
Other threads about it:

Hello, thanks for taking the time to report this to us. We’re now tracking this issue. :+1: