Most sounds not working after few seconds ingame

Game Version:

  • Build (101.101.35209.0 4667120)
  • Platform Steam


Hi there,
since the January update the ingame sound crashes for me after a few seconds ingame when taking some specific actions (see list down below). Before that update everything worked fine!

I have all the sounds turned on. Music and sounds in the menu work no problem.
When ingame, music and all sounds seem to work until I do a first action (Selecting Scout, Starting to build a house). Then, suddenly the music stops playing and basically the only sound still working is the noise of the villagers building the house. Town center “Villager Created Sound” does not work anymore, fighting sounds dont work, music does not play and probably many more sounds that I just cant remember are suddenly missing.
When I quit the game the music in the menu does not play anymore, too. After restarting the game it works again. (Until I start a game…)

I updated my sound driver and reinstalled direct x (as suggested somewhere google(Ääääh Bing of course) took me)

Any ideas what else I could try?

Reproduction Steps:

  1. Start a game (I tried single and multiplayer)
  2. Play for a few seconds and do something
  3. I just tried this a few times:

Not breaking the sound:

  • Selecting a villager
  • Selecting Town Center
  • Selecting Sheep

Breaking the sound:

  • Selecting Scout
  • Villager starting to build a house

Thanks in advance!