Multiplayer lobby stuck at 0 when I try to launch a game

:arrow_forward: GAME INFORMATION

  • BUILD #: 100.12.111148.0
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

The Multiplayer lobby countdown stuck at 0 when I try to launch a game.
This happens with AI and with other players (see screenshots)

:arrow_forward: FREQUENCY OF ISSUE

Since today I experience this issue all the time.
I reinstalled the game, got all Win 10 Updates and rebooted my pc multiple times, but the error still persists.

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

Here’s the steps to reproduce the issue:

  1. Join MP Lobby or host a game
  2. When all player click on “ready” the countdown begins.
  3. It will stuck at 0 for a minute before it gets auto canceled.

:arrow_forward: EXPECTED RESULT

Game should start after the countdown.

:arrow_forward: ACTUAL RESULT

It stuck at 0 and will be auto canceled in 1 Minute.
It is not possible to start a MP game this way.

:arrow_forward: GAME FILES


:arrow_forward: IMAGE & ATTACHMENTS



I had the exact same problem two days ago with the countdown stopping and auto-cancel, but yesterday, I tried it again, and the game worked again. I have no idea why it’s working now but not before.

I am having the same exact problem since yesterday. How has this not been addressed?

Still having this problem. I have noticed that its only happening with one specific civilization (ottomans). I can launch when I select any other civilization.

I have the exact same problem. No support team member helps?

Same ehre but with sweeden in my case … i cant seem to get a fix for this issue