My game doesn't work

I changed a lot of Internet cafes, every time there will be such a prompt. But I don’t know why. I verified the local file. Still can’t solve. I’ve been struggling with this for a long time. I hope the official can give me a solution.

Hay ! Sad to hear you have such issues.
The game has huge issues with " special characters "
So if the username on the PC contains chinese letters for example it can cause issues :frowning:

Can you check the Steamapps folder ? I have no clue how internet cafes work but, maybe the exe file is not really there, blocked by some antivir , or somehow got renamend?

1 Like

Hello, thank you for your letter. I’m still troubled by this problem. I’m sending you my folder path, hoping you can help me solve it.

1 Like

Hay there buds !
Can you try to run the game via the exe not via steam?
Just use the " age3DE_s.exe "

Is it this application in my picture? I have tried to use this application to open it, but it will directly open the login page of STEEAM. After that, the same prompt appears.

Please try to close steam itself ( Taskmanager )
And reopen it as Administrator :slight_smile:

I used the task manager and ended STEAM. Run as administrator again. After that, the same prompt appeared.

:face_holding_back_tears: :face_holding_back_tears: :face_holding_back_tears: :face_holding_back_tears:

Hello, I found the problem after numerous attempts, and successfully solved it. I need to open the Tencent junk software WEgame on the desktop of the Internet cafe. You can successfully enter the game. But I don’t know what caused this problem. I hope that friends who encounter such problems in the future can solve them smoothly.


I know that wemod and some other junkware can cause problem, but that is a new one, I will try to save it in my mind and give it as solution for others !

1 Like