Need help with low resolution problem on 32' monitor


#1

I have been playing Age of Empires 2 HD on steam for a few years now with about 700 hours on record with no problems what so ever.

I make use of an LG flat screen monitor (I believe it is 32’) connected via HDMI to my pc.
It utilizes a Windows 10 resolution setting of 1366 x 768.
Graphics card: AMD Radeon HD 6700

I have played this game on these settings for all this time, last month when I returned from Europe and tried to play AoE2HD all seemed fine, until I started a new game, I found that the in game resolution is way to low. The game menu displays perfectly, with a crisp clear image. In game however, the image is also clear but the res is to low. Everything is zoomed in and huge, with the town center ,villagers ext, all being huge with no means to alter the res.
The older variants of the game allowed you to manually alter the res but alas AoE2HD does not.
I know AoE2HD sets the game res to its optimum settings, which is brilliant and it has done so correctly for my 1366 x 768 monitor for years now, but suddenly for some reason it fails to do so now.

I have scoured the internet to find a solution, I have tried (As suggested by support forums) to enter the AoE2HD.exe file properties, to “disable the DPI settings”,( but this option is non-existent.and instead) overwrite the DPI settings, but it doesn’t work.

I don’t know if this problem is due to an update or what but if this can be rectified (or a solution be provided for) I would highly appreciate it… I beseech you all, any aid will be most gracious.


#2

Any idea on what resolution it actually is?

You can take a screenshot using Shift + PrtSc and paste clipboard into Paint then save as image and we’ll know the resolution.

And exact model of LG would be nice to lookup the specs.


#3

Alright, so I should take a screen shot of how the resolution looks in game?


#4

Alright, my Monitor is a flatscreen LG 32LH500D .
Please find atached the screen shot of the ingame res.

As you can see,the res is way to low for such a large monitor.


#5

Thank you for posting. The resolution did not change and is the same as your desktop setting.

So there must be something else going on. As far as I know AOE 2 HD does not support any level of zooming.


#6

I checked the specs and it seems to support Full HD, that is 1920 x 1080 pixel resolution.

Are you really sure you didn’t play it in that resolution, because that would make things much smaller.


#7

That it does, the recommend res as detected by windows 10 is 1366 x 768. All my other games and programs work sublimely with this setting, since obtaining this monitor I have always had it on the recommended setting of 1366 x 768, I have not administered any changes to my system before nor after my absence.

Since the problem has arose,I have tried adjusting my pc res to all other res settings including 1920 x 1080.
The results being all programs, games and even the desktop being blurred and or off set.
Whilst in AoE2HD, the res size (as you say) is correct, although everything is blurred as well. The menu, as well as in game.

I have conducted moderate troubleshooting and have found that when at the “Recommended” res of 1366 x 768, everything is crisp, clear and as it should, except for the res of in game AoE2HD.

Upon searching the internet for solutions, I came across several Steam support tickets where other people suffer the exact same issue for no res other than 1366 x 768. No solution has been presented as of yet.
Hence my desperation.


#8

I understand your despair and for the older TV models it is indeed the advised resolution.
Maybe an automatic Steam game update changed some things or a Windows 10 update?

And I do read about more people experiencing the same, but sorry that I can’t help you further more.

Actually the image looks fine for 720p I think, but if you are sure it looks different than before.

You didn’t by accident play AOE DE a while when you stayed in Europe?

Playing that version can give you this feeling when getting back to the older ones.


#9

Unfortunately I do not yet own AoE DE, so this is not the case.
I thank you for your effort, I hope that someone will be able to provide a solution or that a new update will be released to rectify the issue .

Once again, any help is appreciated.