No games on lobby browser

Game Version:

  • Build (####)
  • Platform (Steam or Microsoft Store)


(Replace with a detailed description of the problem; please limit one issue per thread)

Reproduction Steps:

  1. (List the steps we can take to reproduce the bug ourselves…)


i still can not see any games on lobby. please help

Do you have a screenshot of your lobby browser?

1 Like

not the thread owner, but I have the same issue, with the added issue of not being able to ever queue into a ranked game I was tabbed in the entire time, had all eight scenarios selected, and the queue time was upwards to 30 minutes without a game (never played a ranked game before). I posted on Reddit about it, and I’ll list everything that I’ve tried.

Restarting the game
Reinstalling the game
Restarting my internet
Creating and logging into an Xbox live account
Queuing with somebody who doesn’t have this problem
Tried changing servers, checking all the boxes, etc.
Unsubscribing from all mods.

Nothing worked, and I’ve been itching to play actual multiplayer. Thank you!

1 Like

Thanks, the issue is now being tracked, thank you for the report.


my screenshot would be the same. waiting times were also like this for me before last patch. Although has still been 15min+ sometimes. Thanks for tracking this!

any word on a solution in the near future?

1 Like

I still cannot play ranked or see games! I would like to be able to use the product I have payed for. any word on the fix?


I’ve had moderate success with matchmaking from re-installing and verifying games files in steam. Waiting times improved but usually go back top 20 minutes waiting so now i restart steam after every game. Still matched with same players all the time. Hope this helps. Add me on steam if you want buddy .1k elo player.

No games showing in lobby. So can’t join community games to network with other players

Same problems/issues as DrewVolibear, and
If a friend hosts a game and invites me I cannot join, I get the Unknown Error message,
but If I host, and invite them, they can join my game.
I did everything Drew did, and I also reinstalled Win10, and then Steam and AoE DE. With only those installed, still had the same issue.
My firewall is configured to let Steam and AoE through (didn’t work with it off, anyhow). I’m thinking there is a setting in my router that is screwing this up, but I don’t know specifically what to look for.

1 Like

guys, do you have crossplay checked in the game options?

This has fixed for me

@MopeElTwo and @DrewVolibear – Did you also have crossplay disabled? This may be the reason for the behavior you’re seeing.