No lobbies and insanely high ping

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: #75350
  • GAME PLATFORM: Steam / Microsoft Store
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

The lobby browser is not loading any lobbies and I am seen offline in my own clan in my own game, quick-game is showing the following error:
Error code:0x00000003

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Try to join a lobby which is already full. Make sure the lobby browser hasn’t been refreshed for at least 5 mins
  2. The game will Show AdvertisementJoinEvent error.
    3.Then try to reload lobbies or start quick-play and the same error will replay and ping goes above 300.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?
The game should’ve acted normal like it had before, i.e reload the lobbies but the ping goes high and no lobbies are loaded.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

Hello @Ego135397 ,
Are you using an antivirus software? If so, could you try to add the whole folder of the game to the antivirus exception list?
Other thing that comes to my mind is that you might have a firewall that is blocking the connection.
Thanks for the report!

Thank you for replying. The problem may have been with the recent update (75305) before the 78----- update, curiously, the problem has been automaticaly solved with the latest update.