No longer able to update mod, both in game or website

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: Latest build

:arrow_forward: ISSUE EXPERIENCED


after some of the recent patches/hotfixes, the in-game mod manager no longer detects the published mod, even after log-out / re-login attempt within the game it still doesn’t detect and under my mods tab, it simply loads forever (use to show the published mod after few seconds of loading.)

what this means is whenever attempting to upload mod via in-game mod manager, it’ll always fail saying invalid tokens, and dodonotdodo won’t be able to even see an attempt made on his end.

then I turn to updating mod online which worked 2-3 weeks ago. today I signed in only to have mymods load forever not showing anything, neither does “browse mod”. even after disabling all ads block plugin etc it just won’t show.

did something change? @DodoNotDoDo could you help us check please.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

able to update via in-game mod manager and update via online through website

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

This should be fixed as of about a minute ago. There was an issue with the service caused by a game update this morning. I just pushed an update to fix that.


So, I can browse mods, but this is still happening for one of my mods when I want to update it. I can’t even view the mod page without being prompted to a Microsoft login.

@DodoNotDoDo is this also a server side issue?

I think we have something going on with our cookies where it thinks you’re not logged in. I’ll look at it today. In the mean time, if you clear all cookies for the site and relogin that should fix it, at least temporarily.

I think the login problem on the web site is now fixed. It still makes you log in every once in a while but you shouldn’t get stuck in a login loop where you can access a mod page.

The in game mod updating is still failing in some cases, that’s a game client issue and we’re still determining a fix.

1 Like