No voicover in the campaigns

  • Steam

I’ve got 2 sound devices - the TV serving as a screen/playback device; and my headphones. When I use the TV, everything is okay, but when I’m on headphones, voicover inside the campaign missions dissapears. Everything else is fine.

I guess the game chooses the TV as a main playback device , even if it’s disabled for the moment. Is there a dll file or something where I can change that?

I tried to turn off the TV in Advanced sound settings in Win 10, I tried even unplugging it altogether. Still, the only sound source providing me with full voicover is the TV.

Some other players also have this issue: