No Voicover sound in campaigns - my solution

I’ve recently encountered a strange issue where voice-over clips (for example La Hire joyfully exclaiming that his sword is dry!) didn’t play.

I’ve seen some post where it was related to VO-clips in non-English but I have an English client so that wasn’t it.

What fixed it for me was the following (on Windows 10):

  1. Go to classic control panel (Right-Click Windows-flag icon bottom left - Run - type “Control”)

  2. If necessary change View-By: to Large Icons

  3. Select Sound

  4. Under Playback tab find your default audio device (green checkmark)

  5. Right-Click - Properties then go to Advanced Tab

  6. Under Default format change it to "2 channel 24-bit 48000 Hz (Studio Quality)

For context, my setting was 8 Channel 24-bit 48000 Hz which didn’t work. I use the soundcard as well as a recording device so it probably had some non-standard settings here.

It’s probably a very rare issue but who knows! Might help somebody out with a similar issue.