Not a great sniper - BUG Eye of the Assassin does not work

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: ######
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED


I was playing with dutch on a 20 min treaty in Kamchatka. I was going for a treasure, and tried a crackshot and an eye of the assassin. The crackshot did it, but the eye of the assassin was unclickable.
I tried to use the hotkey without sucess. Then i tried to click with the mouse to make a point and click, but the button was unclickable (as if only the image, but not the button was there).

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

I dont usually use this ability so i dont know about other civs, or if it is map related (it is not treasure related as i tried with several treasures but the bullseye never appeared). I also tried to use the Eye of the Assassin without the crackshot but to no avail

  1. Select Dutch
  2. Advance to the Industrial Age
  3. Try to use the Eye of the Assassin.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

That the eye of the assassin worked

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

In this image you can see that the button does not appear do be clickable

This is not a bug!
The “Eye of the Assassin” is an ability that can be used on any enemy unit (except artillery), not just guardians. Therefore it is disabled before treaty ends.

1 Like

Oh i see.

But shouldnt it be possible to use only on guardians (during treaty?), instead of disabling the ability altogheter?

In theory maybe, in practice it would be a pain to implement that.