Not able to click multiplayer

Sorry, played a bunch in college about 15 years ago but noob with the new DE. I bought and downloaded on both of my kids’ laptops under their accounts, but neither will let me select multiplayer. I get an error when I first open it that says “User Privilege Error! Sorry, your account settings restrict you from certain features of the game. Please check your account settings on for more information.”

I went there and from parent settings changed their privacy and safety settings to allow multiplayer, then reset their computers, and still have the same error message with unclickable multiplayer. Anybody deal with this starting out and/or have any suggestions? Thanks!

I searched the forums for, “User Privilege Error!” and found this:

Does this resolve for you? I don’t have an XBox, so I can’t clarify the above note any for you; hopefully it makes more sense to you than it does to me.

Also, the other thing you might try if the above doesn’t work, or for some reassurance, is to run a benchmark test of the game. You do this via the game’s menus. After completing it (just takes a minute), it gives a score on how well your PC/laptop performed. Your PC/laptop needs to meet a certain threshold score in order to play online multiplayer, as I understand it. It will tell you whether or not your system met the required score.

To run this test, launch the game, then select Options > Run Benchmark Test (button in lower-right corner)


Awesome, the changed setting worked. Thanks a lot!

1 Like

Right on! Glad to hear. Hope you enjoy the game!