Pause/Unpause

#1

I have what I’m afraid is a truly dumb question. I’ve had AoE III for a long time, and used to enjoy it quite a bit, but, for various reasons, I hadn’t played it in a very long time, just got 'round to putting it back on my (new) PC, and, frankly, I’ve forgotten a lot about how the thing works. It’s running fine on my new machine and all, but…I started a game, saved it, and tried to get back into it. When I did, the game was paused, and…I can’t seem to unpause it. When I checked the Hotkey list, opposite “Pause”, where the relevant key should be listed, it just says “Pause”. Now, as it happens, my keyboard doesn’t have a “Pause” key, so, well…can anybody please tell me how to unpause a paused game? I know, it’s a stupid question, and I feel a fool for having to ask it, but, I’d deeply appreciate any help anybody can give me. I’m at the very brink of victory, and I’d sure love to be able to finish the thing off and get to the next game. Tanks in advance, for whatever anybody can tell me.

#2

I just tried with my game (steam) I loaded a part and it was well paused, but there was a button below to resume. This must be a bug. However I specify that it is rare to have to save a game with AOE 3, generally have the finite in one time especially that, if I remember well, reviving a part saved does not give xp for the metropolis.

1 Like
#3

There are no stupid questions, only people who don’t dare to ask them. :wink:
If you are running on Mac you could try this key combo: fn + ctrl + F10

EintsteinQuestionEverything

#4

Switch to Minimized UI in game options, then you should get a physical button on the interface you can click to unpause.

2 Likes
#5

I’m feeling dumber than ever, despite your comforting comment, PCS70. See, I enabled the minimize UI option - but I don’t see anything that allows me actually to do it, that is, actually to minimize the UI; and I still don’t see a “Pause” button anywhere. I should have specified, by the way, that I’m on a PC, not a Mac (for better or worse). I’m really down about this, because when, after so long, I was able to reload AoE III, I found myself getting more and more excited about playing it again. And now, the thing won’t even let me start a new game. If I remain stuck, I’m going to have to remove the game entirely, I guess, and I really don’t want to do that. So, I guess I’ve a new question: How do I minimize the UI, now that I have that option enabled? I’ve looked at everything that seemed even potentially “selectable” on the game screen, and I’ve found nothing that either unpauses the game, or minimizes the UI (and that includes looking at everything in the “Options” menu.
May I impose on your good nature again, and ask for some more help, please? And by "your*, I mean not just your own, but everybody’s.
Thank you all, for whatever you guys might be able to do for me.

1 Like
#6

I don’t have this version running at the moment, so I can’t be sure about this minimize UI thing. I think @DemurerActor296 means that because of rearrangement of the bottom game UI there should become a new button available which let’s you pause and un-pause the game. It should look like a triangle play button (or || when paused) and might be very small (like the flare and map type buttons).

#7

@ClutchRumble822 the UI should change as soon as you toggle Minimized UI on in options and press OK. Can you post a screenshot of how your interface looks like? Assuming your keyboard has a print screen button at least…

#8

Don’t tell him it’s next to the pause key. :wink:

1 Like
#9

I appreciate your willingness to help me, Demurer, but…the problem is that I’ve activated the Enable Minimize UI function in the Options menu, but I never get a button that will actually minimize it. Where on the interface is that button? I’ve looked at and clicked on everything on the game-screen, including that tiny buttons like the “flare”, but I see nothing like what you describe.
If I may, another question. I’ve been playing as the French. while I refamiliarized myself with the game, but now I’d like to play as a different civ. The question is, how do I do that? On the “Play” screen I’ve clicked on Bonaparte’s picture (since that’s how you choose or change opponent civs) but nothing happens. I’ve clicked on pretty much everything on that screen, and except for changing my team, nothing happens. Seems like the AI wants only to play the French. Can you help me with that, please?

#10

The UI becomes minimized as soon as you press OK to leave the Options window, there is nothing further that you need to do. I am attaching an image of how the UI is supposed to look like upon opening a saved game; there is a modal window in the center of the screen with an Unpause button.

Sounds like you have not created any other homecity yet. You need to go one step back from that screen to the homecity screen, then click Manage Home Cities -> Create new Home City (there you can click the flag to select any civ and set it up).

1 Like