Please help: NO TAUNT SOUNDS!

can anyone help me why i dont hear taunt sound when i type them?

e.g. if i type “11”. i cant hear the laughing.
but if i type “/11”. i can hear it.

a friend of mine only needs to type “11” without the “/”.

thank you

I think there’s an option for that in the settings so that you can type stuff like “11 pop only let me recover” without having to hear the taunt. See if you have it on.

1 Like

cant find it …

any other idea ?

Probably below controls /Taunts is enabled.

1 Like

thank you very much. my language is different. and it is labeled as talkings. :smiley:
so i was confused.

1 Like