Scenario editor maps not working properly in multiplayer. (It causes black screen with audio in the background)

Game Version:

  • Build:
  • Platform: Steam
  • Operating System: Windows 10
  • Gamertag: MVP Glock


Whenever my friends and I play scenario maps it causes black screen (unplayable for other players, but the host). The audio still runs in the background but can’t play the game if the screen blank. This issue was not a problem before the recent update at April 29. Any suggestions to fix this?

Reproduction Steps:

Here’s how to reproduce the problem:

  1. Create lobby in multiplayer.
  2. Set Game Mode: Custom Scenario (Pick your map/any scenario editor map).
  3. Settings: Anything (tried standard and played around with other settings).
  4. Ready Up (Have other players download).
  5. Game begins, then screen stays black and audio in the background.


There’s not much to it other than screen turns black and you can only see your cursor and hear the audio in the back.

I don’t know what they did with the game update on April 29th. I never had a problem like this before. If anybody had the same issue and somehow fixed it please let me know. Thanks!


Yeah we had the exact same issue, I’m not sure if everyone is getting this issue? I hope the fix it soon

Yup, same problem here. Tried the map both offline and online with AI and worked, but the moment i wanted to play with my friends, i had that same problem.

1 Like

I am also having issues. I posted about a month ago no response besides to give them videos of it happening. Did that. Still doesn’t work.

1 Like

I had the same issue! I’m pretty sure the timer trigger breaks the entire scenario

1 Like

I had the same exact issue when i was using triggers it was fine without them but once i added triggers it breaks

Yesss happened to me while i be trolling those noobs

If you test your scenario and you have everything black. Its because you need to add city center to all player. The city center is like spawn point.

1 Like