Select all stables hotkey not working

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • **GAME BUILD #101.102.22327.0
  • OPERATING SYSTEM: Windows 11

:arrow_forward: ISSUE EXPERIENCED


Cannot select all stables with the hotkeys

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)
    In single player mode and editor mode for sure. I am not trying in multiplayer to avoid losing elo.

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Self explanatory

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

Select all the stables

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

Hi @badgerfarm
I couldn’t reproduce this issue, are you using the default hotkey?If you are using custom hotkeys, make sure these are not clashing.

I am not using custom hotkeys. Shift+control+L. The inability of not being able to select all the stables contributed to me losing my latest game.

And as a correction…it happens like 80-90% of the time, not 100%.

Could you record a video showing the issue?

In the first 10 seconds or so, I use control+L to cycle through the stables. At about the 12 second mark, I try control+shift+L to select all the stables, and nothing happens.

MP Replay v101.102.22327.0 #(87863) @2023.07.17 165416 (2).aoe2record

Stable recording in scenario editor.mp4

1 Like

in the stable mp4 recording I am using control+L to cycle through the stables. At about 12 seconds, I try using shift+control+L and nothing happens.

Do you have another keyboard to check if it’s not an issue with one of your keys? I still can’t reproduce the issue you show on the video and nobody else reported something similar.

I tried a different keyboard with the same results. I have deleted the hotkey and tried reinstalling it with the same commands. I have reset to default hotkeys with same results, no luck. My computer is up to date for windows 11 as well.

It is something specific for stables, because my shift+control+A works to select all archery ranges

I too have had some hotkey issues recently and found your post and took an interest. I’m not part of the dev team so tell me to get lost if you want, but what happens when you switch your stable and archery range hotkeys? Set shift+ctrl+L to select all archery ranges and shift+ctrl+A to select all stables? Which hotkeys work then?

Hello. Thank you for taking an interest. It is interesting to see you write this, because last night I switched the “select all blacksmiths” and “select all stables” hotkeys…and it works for the stables.

So it isn’t that the game isn’t capable of selecting all stables, but for whatever reason shift+ctrl+L is an invalid combo? were you able to select all blacksmiths with shift+ctrl+L?

sorry for the non response. I didn’t realize someone posted. I haven’t tried the shift+control+L for the blacksmiths. The reason being I never make more then one blacksmith, so I would never use it. Hence why I switched the stables and blacksmiths hotkeys.

@badgerfarm I guess that’d make sense. In a real game one blacksmith is usually enough. Maybe go into the scenario editor, give yourself a few blacksmiths and see if you’re able to select all of them.

i did and the modified hotkeys worked. Also, I tried resetting to my original hotkeys, and now they work!!! So, I have no idea anymore. I guess problem solved, so I better not complain.

1 Like