Single player campaign medals

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 54480
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

Single player campaign no longer reward medals

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Play any single player campaign.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

Completion medal

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

It was working yesterday before the update.

i was not able to reproduce the issue, is this after the hotfix? does this happen always? when did this started happening? Have you tried reinstalling the game or verifying the game on steam?

This happened after the 54480 patch, for instance I completed Alaric 1 and Aztec 2 on standard, no bronze medal. I did go back to William Wallace 1, which I have bronze metal already and completed on Moderate and did get the silver medal.

Hi guys!

We have created a ticket for this issue. Thanks! :grinning_face_with_smiling_eyes:

It happens on Microsoft Store as well, just did Mission 1 and 2 of Edward Longshanks on Standard and received no medal at all…

same problem here, huns campaign scenario 3, 3 times won, no medal, tried to disable all mods too

I’ve never installed a mod before :confused:

Same problem for me yesterday and today with the first Wallace campaign
played every mission a few Times and only got gold for the first one
also no Campaign completion Achievement, neither for Steam, nor for MS Xbox stuff

tried also to delete my profilesave and savegames as well as steam Cloud, to start with a clean slate, didn’t help either

Following the last update it seems to be fixed