Softlocked to 60fps only?

Some people on the forums here have mentioned getting above 60fps in this game. My game seems to be locked at 60fps even if i reduce the zoom and resolution. Im running the game in 4k at zoom.

I have the PC’s power settings to maximum. I have tried to force vsync off via nvidia control panel but has no effect ingame. I have a 2080ti. I have tried toggle between windows and fullscreen, makes no difference.

I know AOE2 DE has a vsync option which i keep turned off to get higher fps. So i don’t understand how people are getting past this 60fps lock. Any ideas? And no i don’t have the 30fps limit box checked of course.