[Solved] Ingame-Login-Issue (C00T01R-1X-03 52656C690102)

Hello people,

I can’t log in in order to acces multiplayer games and community information. Despite having a very well working internet, my game informs me that the “account login failed” and there is a “server issue”. Retrying does not have an effect, neither does restarting the router, my computer, steam or the game. The Issue Code is C00T01R-1X-03 52656C690102. Any Ideas?

Edit: Maybe another information: Yesterday, everything was fine. The game worked without any troubles. I didn’t change any settings.

Edit 2: A reinstallation of the game did not fix the issue.

Edit 3: Deactivating antivirus software and firewall did not fix the issue.

Edit 4: The weird things: Age of Empires 2 DE doesnt connect with multiplayer services either. Seems to be a problem with steam.

Edit 5: I finally got it! I restarted the router again and left it off for about a minute. I think the issue might have been a problem with the port settings which needed a reset in order to be steam-compatible. Maybe I can help another person with this thread. Have fun with the game!

Best regards,
Hussa

1 Like

Hey there, glad to hear this is all sorted out now.
Hope you’re having fun playing :slight_smile: