[SOLVED] Multiplayer not selectable

Hello community,
I just subscribed the gamepass for pc and installed AoE2DE. When i start the game, I get a popup with an error in my userpermissions, I should check xbox.com accountsettings. What I have to check? No hint about the problem when logging into the xbox.com account.
If someone knows what I have to change, please let me know.
Best regards

Did you run the performance test under settings?

Hi, yes i did. But this only shows me a performance >1000 to play online multiplayer. It is valid, but multiplayer is not enabled.
The same for MODs.
When i start the game, i get this message again and again. I switched to english now, the exact message:

User Privilege Error!
Sorry, your Account settings restrict you from certain features of the game. Please check your account settings on Xbox.com for more information.

No idea what to change in my account, i have the same on the account of my son and my daughter.

We only want to do some multiplayer together.

1 Like

I could solve the issue. It always fails when “You can see and upload community creations” is set to Friends or Block. It MUST be Everyone.
(xbox profile/privacy/ can:)

All other can be also set e.g Friends or Block. I expect this will be shown by the Error PopUp.


Thanks a lot for sharing! This saved me from uninstalling the game.

Is there ANY explanation from Microsoft as to why this particular setting is necessary for playing multiplayer?

Thank you OptimusSascha, I just spent an hour trying to figure this out. That worked, although it makes no sense at all. I can’t believe how difficult MSFT has made this to setup for multiplayer in my home. I appreciate the fact that you took the time to post the solution. THANK YOU!!!