Sometimes the game fails to overwrite save files

Game Version:

  • Build: v101.101.35584.0
  • Platform: Steam
  • Gamertag: HWL8409


When playing the Vikings campaign from the historical campaigns menu, at one point the game crashed to desktop (with no error message) during a fight, but I thought it wouldn’t matter too much since I had the game saved around half a minute earlier. But I soon realized that the game didn’t overwrite all those saves that I had done, so I had to start again from a save that was created around 30 minutes earlier than the crash (specifically, it did say that the last time it was saved was at 3:11, but I saved it numerous times after that the last being at around 3:43, but the game did not overwrite the save file and it didn’t say anything about that either, it seemed as if it was succesful, but it wasn’t).
So I tried deleting the save file and creating a new one with the exact same name. But then another bug appeared since the new save file with the same name as the previous one didn’t appear on the saved games menu anymore. A restart fixed this, but in the end I had lost 30+ mins of progress.

Reproduction Steps:

Not sure if this can be reproduced, but I ran the game from Steam so maybe it’s possible that it wasn’t launched with administrator privilages? But that probably isn’t the case because overwriting other save files worked fine, it’s that specific one that didn’t work.

5 posts were merged into an existing topic: Can’t overwrite saved game from other campaign