Stuck at 60fps

tried everything. bug in the game

Monitor is 60fps monitor? Maybe your graphics driver settings are controling/limiting the FPS. E.G. Radeon Software can allocate custom settings to games as well.

What’s your monitor refresh rate? Do you have VSync turned on? Did you disable the framerate cap in game settings?

I really tried everything!!!

95hz screen

vsycn turned on/off
disabled framrate cap in game
played with windowed mode, fullscreen mode etc…nothing working stuck at 60
reinstalled driver
checked every setting in driver

I TRIED EVERYTHING only thing that is left is clean install windows

System specs? Is the PC capable of delivering higher than 60fps?

GPU: 3060ti
CPU: 3700x

I would say yes. It should run more than 60fps on medium settings.

Yeah, you should easily be getting more than 60.

Is there no driver-side framerate cap or something of that kind enforced by the Nvidia Control Panel?

I triple checked every setting in the driver. It is a software lock. I talked on reddit about it and other people have the same problem too. I posted it here so the dev can add it on their list.

In other games I don’t have this problem.

If it’s a game problem, it isn’t present across the board, because I can exceed 60fps on my end with no issues.

Thanks for the answer of a question no one asked

You claim it’s a game bug, but it apparently doesn’t affect everyone, else I would be able to reproduce it. Sorry you don’t find that useful information, but the developers might.

I’ll give up on trying to be helpful now.

Hey @Nirkster! If you are still having this problem, I recommend contacting support here with your DxDiag.