Stuck with green colour in unranked multiplayer games no matter what colour I choose in lobby

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • **GAME BUILD 101.102.13221.0 (#78757) 10725973
  • **GAME PLATFORM: Steam
  • **OPERATING SYSTEM: Windows 11 (same issue was on Windows 10)

:arrow_forward: ISSUE EXPERIENCED


As the title says, I am stuck with green colour in unranked multiplayer lobbies. No matter what colour I choose, I am still green in-game. What makes it really problematic is that there can be two green players in the game because of this… bug… shown in the screenshot below. Tried to pick pink (6), but I am green in-game. Other players see me as green too, even when I picked pink (6).

Ranked gameplay is fine, but I mostly play with my friends in our own MP lobby. In some maps it’s hard to keep track of the green colour and I would like to play with some other colours…

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. I join or create a multiplayer lobby
  2. I pick a colour that is not green
  3. I start the game and everyone in the lobby still see me as green.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

The expected result is that I would have a player colour that I actually picked.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

Screenshot 2023-03-30 114423

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

I think the picture is enough for this.

Hi @AndreHills
I recommend you to try some stuff:

  1. Deleting your user files. For deleting your user files, you should:

a. Make sure that your Steam Cloud is disabled in Steam, AoE2 game, Properties, General.

b. Go to C:\Users\YOUR_USER\Games\Age of Empires 2 DE.

c. Copy your user folder to a safe place, it has lots of numbers.

d. Delete the original folder

e. Verify your files in Steam, AoE2 game, Properties, Local Files.

f. Open the game again. A new user folder will be created.

If this works, then copy back the files from your old user folder. Those files are in the folder -C:\Users\YOUR_USER\Games\Age of Empires 2 DE<0>\Savegame, Recorded Games and Save games.

This worked for a player recently.

Hello @Felizon89

I’ve tried this before, but didn’t think to disable Steam Cloud for AoE2DE.


I can finally show my true colours.

1 Like