Switching to Return of Rome disables recently enabled mods

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: Version 101.102.27465.0
  • GAME PLATFORM: Steam
  • OPERATING SYSTEM: Windows 11

:arrow_forward: ISSUE EXPERIENCED

:point_down: DESCRIBE THE ISSUE IN DETAIL (below). LIMIT TO ONE BUG PER THREAD.

When I enable a bunch of mods, then switch to Return of Rome, and then switch back to Age of Empires II, the mods are disabled again.

I believe that this issue was not caused by the most recent patch. It might have already existed since Return of Rome came out.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Enable one or more mods that were disabled when you started the game.
  2. Switch to Return of Rome.
  3. Switch back to Age of Empires II.
    → These mods are disabled again.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

The mods were not supposed to be disabled.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

Here is a link to the video showing the bug: https://youtu.be/LaFxsVK0ZzE
(Bonus: If you play the video at 0.25x speed, you will see something weird at 6 seconds into the video.)

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

I informed the team about this issue, thanks for your report!