The eternal problem with mods, always an error

Greetings! I have a problem with mods, since the first day of access to the game (bought pre-order) I do not work mods. I’ve tried installing them through the game itself, but I always get an error about not being able to subscribe to a mod. I can’t even install the map from the game creators from the pre February update.

When I do subscribe to the mods on the site, however, they show up in the game. But there’s always a sign that they need to be fixed when I click to do this gives me the same error as in the first case and the mod completely disappears from the list in the game and remains only on the site.

For all the time of communication with the official support, nothing but promises of help I have not received, the community my last hope. Hopefully someone knows how to fix this problem.

In log file i found problem:
PreGame 167191: ModeTrack – entering mode 1 (Pregame) from mode 0 ()
PreGame 167240: APregame : EnterMode : End
PreGame 180643: Account Event - New State: LoggedIn, Old State: AttemptingLogIn, Last Error ID: None
PreGame 184205: XboxLiveStateChange - LoggedIn: true
PreGame 185136: Unlock Error - Inventory Extended:-1
PreGame 213642: ModeTrack – entering mode 59 (Mods) from mode 0 ()
PreGame 213677: XboxLiveStateChange - LoggedIn: true
PreGame 360198: ModeTrack – leaving mode 59 (Mods) going to mode 0 ()
PreGame 393016: ------------------------------------------------------------
PreGame 393016: shutdownGame : Start
PreGame 393026: APregame : LeaveMode : Start
PreGame 393026: ModeTrack – leaving mode 1 (Pregame) going to mode 0 ()

1 Like