The game shuts down everytime i click age up

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 100.13.38085.0 P1
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED


whenever i click the age up instead of picing a politician the game instantly shuts down and i get my desktop with the send error report screen. i have send a report a week ago (give or take) and one today and got no reply or confirmation it arrived.
no weird sound or visuals just my desktop.
i already checked game file integrity and tried multiple civs and maps(Dutch and Portugese) (Rhine, Gr. plains and texas)
i can build vills but every time i click age up i`m at my desktop.
i tried restarting the PC completely but that did not help.
i have expirienced this about a dozen times over the past week

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. start a skirmish game
  2. click the age up button at the TC
    3.see my desktop with a report bug window and the game completely shut down

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

when i click age up i expected to see the select a pollitician not my desktop

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

a picture of my desktop?

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe3Ysav) or GAME RECORDING (.aoe3Yrec) of the match where you encountered the issue. Link it below if using an external file service.

it said: sorry new users can`t upload attachments but it happends in every game i start.

Do you have any mods installed? Sounds like that’s the issue.

1 Like

no i dont play with anny mods just the dlcs (all exept the african one).

Sounds like you have corrupted game files, drivers, or hardware. Try these steps, one at a time.

  1. Make sure that Windows is set to only use your GPU for the game (
  2. Try verifying your files on Steam.
  3. Try uninstalling then reinstalling the game
  4. Run hardware diagnostics on your computer.

i tried all these in order, didn`t help.

reisntall, if that doesnt help, i´m very sure there has to be a mod.

thank you maxy and stephen,
i found a few mods that i forgot i downloaded, i deleted them and now i can play again.

you where very helpfull

1 Like

Next time you should check there instead of flatly denying lol. Happy it’s fixed tho.


yeah the different color text makes me look certain.

the only mods where small QoLs so i dont even remenber putting them in last year when i last played.

the different text is caused by the comma in dont, thats odd