The resolution of the game is not good and the colors of the game are also very bad

Why is there no zoom mode X3 X2 X4. The game is very small, it’s hard to see what’s going on. Especially since I’m color blind. It’s hard to understand what’s going on and the colors aren’t good either, I’ve checked other games and another screen and it doesn’t work

Please put your concerns in the bug topic, a better place for to help you.

There are several colour blind modes – click on the cog icon on the top right of the menu screen → options → interface. There’s a menu to select colour blind modes on the left-hand side.

I think you can zoom in further if you have the enhanced graphics enabled.

Hope that helps!

1 Like

You need to install the Enhanced Graphics pack and enable UHD in game settings if you want X2 scale.