TP travios still struggle to spawn

It seems the success rate of spawning has increased significantly. Thx devs.
But for some TP base, its still fail to spawn automatically. I have to right-click a few more times (such as the most right TP in central plain). The tp travios are just circling around.


Yup, It’s a pain in the asp. I get it with both wagons and travois. Dunno if it happens with rickshaws, but I imagine it does.

1 Like

I couldn’t build a tp at all with my aztec travois. I deleted the foundation multiple times, it refused to build using the travois. The native tp site on the right did build, the native tp site on the left (southwest) of the map it would not build and I tried using two different native travois from multiple angles.

  1. Include the game version number.
    Latest build as of may 8th 2021, playing 1v1 supremacy ranked.

  2. Explain the problem.
    It happened during a 1v1 ranked game vs British. It has happened in other games as well. When I send the Aztec 3 trade post travois card, I get three travois, but I often cannot build 1 or more trade posts with the travois. I try deleting the foundations and trying to build from multiple angles, still doesn’t work. You can see in the record game I provided, at one point the travois just keeps walking back and forth in front of the tp site the entire game, unable to build.

  3. Provide reproduction steps. Send the 3 travois card using aztecs on some/all maps and try to actually build a tp with one of the travois.

  4. Include a save game file.
    aztecvsbritishcannotbuildTP.age3Yrec (2.4 MB)

  5. Include an image.

Addtionally, I don’t know if its the same issue or not, when i send a regular building travoi to build for example a warhut, 9/10 times when I look there later, it is just sitting over the foundation and didn’t actually build it, similar to the TP travois. I have to then reselect it and right click to get it to build. It happens with fort wagons too. It would be nice if it just built it the first time like it should.

Thanks for the reports. This is a known issue and is being tracked already

1 Like