Ultrawide screen makes some buttons not work

Game Version: Age Of Empires 2 Definite Edition

playing on patch 33315

Issue:

Playing on ultrawide resolution 3440*1440 Fullscreen makes the cancel unit in production buildings (such as villager or archer or tech etc) not clickable.

PICTURE:


(I got this from another dude but hopefully this picture is up to date)

So I can cancel the Red (referring to the image above) dots queues but the villager in production or I cannot click on (Yellow) .

I have tried to change the resolution to a more standard format and immediately the button is clickable. Ofcourse this is not a reasonable operation to do in a multiplayer game :wink:

This is actually the only button I am referring to in the topic but it includes every production building that I have tried in the game.

Reproduction Steps:

  1. Launch the game on a ultrawide monitor
  2. standard game against AI
  3. get some food
  4. queue villagers in your TC
  5. attempt to cancel the villager being built (by clicking on it because game option does not have any hotkey that I am aware of)

Thank you very much!

2 posts were merged into an existing topic: First unit in build queue can’t be canceled when UI scale is 125%