Unable to path through destroyed gates in Alaric 4 "The Giant Falls"

This even occurs on the new campaigns

4 Likes

This cheesed out Edward Longshanks 4. Toom Tabard since the Scottish Army was unable to cross the bridge. I was allowed to build up completely untouched by the Scots.

3 Likes

Happened to me in Kyoto as well

1 Like

Same in the Ivaylo missions. Especially problematic in mission 3.

1 Like

Yes, I’m having this bug in all the new campaigns, started to notice this around two weeks ago. Even when a gate is destroyed, units acts like there is still a locked gate. A work-around (or a work-through, if you like) is to command-queue under the gate and then to the other side.

There is another thread mentioning that it might be related to the binary mod of the recent event, might be worth trying out to disable mods.

2 Likes

I tried disabling all mods, but when I research something at the castle I still see the binary mod, which is weird.

I don’t know if it was just luck, but I did manage to path through the gate first time once mods were disabled, but then it failed 2nd and 3rd times so I’d expect it was just chance.

Seems like this is a much bigger issue than just Alaric 4, so the devs will hopefully look into it.

This happens on Dracula’s fifth mission “The Night Falls” with bridges too. Insanely annoying, especially when trying to get the “Rome Was Destroyed in One Day” achievement. Here’s also video I took about “The Giant Falls” bug, oddly enough it seems that the gates destroyed by allies won’t be affected by the bug.

1 Like

This happens on the last Hauteville Mission as well, however I can finally get my units in after a while.
I have binary mod disabled.

1 Like

I think it’s not a bug of the campaign but more like a path finding bug. If you actually break the wall wider than the gate (ie. 6 tiles), it will be better.

Saving and reloading the game after this happens seems to fix the bug. Have to do it every time though.

1 Like

Thanks for reporting this issue!

@BassiAoC is a fix in the works or is it just not important enough?

I confirm this bug on several missions, including Kurikara, Kyoto and Dos Pilas.

1 Like

Yes, it is an obvious bug, but devs don’t seem to care, not just about it, but many other errors this game is having since last few patches. It resulted in me not playing the game for a while now, there is no enjoyment when there are so many bugs they don’t want to fix.

Devs, if you need some videos, just check Viper-s last stream, check his campaign video and you will see him getting furious about patting, gate bugs and other things. When we add CPU/GPU high usage, bad optimization of the game, I understand why people are giving up on this game.

30+ days and counting, still no fix for many errors…

1 Like

@BassiAoC @GMEvangelos Any news on this one?

reproduced and tracked!

3 Likes

Hi, this isn’t listed in the Known Issues & Solutions post, and I can confirm that it affects mostly pre-spawned gates that change ownership / get destroyed.

This is currently blocking enjoyment of the campaigns in many ways, and makes a few achievements absolutely impossible (Rome in one day f.e.).

So if it would be possible to:

  1. add this to the known issues list
  2. fix ASAP

I would be very happy.

1 Like

It happens also in Edward Longshanks 4 and 5: the units, both mine and AI ones, couldn’t get through gates or bridges. It’s very annoying.

1 Like

What is the fix for this issue? It is really annoying to have to take baby steps to play the game the right way. I would expect this could be resolved with an update, but I don’t see one addressing this issue.

1 Like

Same issue here still

1 Like