Unable to Setup StoragePoint 'AOE'

An error message appears when I start up AoE:DE. The game will startup after closing the error but scenario progress does not get saved. Trying to save any game gives me another error saying “The game could not be saved. Free some disk space…”

The error is:
“Unable to Setup storagePoint ‘AOE’
Result = Unable to Create Directory”

Also noticed “%localappdata%\Packages\ActiveSync\LocalState\Games\Age of Empires DE” is not getting created like it should.

I’m running the Steam version of the game.

I’ve tried the following:

  • Verified the game files.
  • Uninstalled and reinstalled the game.
  • Reboot my computer.
  • Updated graphics drivers and rebooted.
  • Disabled anti-virus and reinstalled.
  • Ran the executable as an administrator.
  • Manually creating the folder in local appdata.
  • Reset the Windows Store (wsreset)

I bought the game today.

I would certainly not manually create those folders.
Which version of Windows do you use?

And did you also try to sign in with local administrator account, launch the Steam client as administrator and then install the game?

Before doing this, of course you’ll need to remove it first again.

Thanks for the advice! I unlocked the local admin this morning and reinstalled as you suggested but unfortunately no luck. Still getting the error on the local admin profile too.

I’m running Windows 10 64 bit on update 1903. Seems to be a common issue. I’ve seen 3 other posts on the Steam forum with AoE DE.

1 Like

At least we know for sure now it’s not persmission related.

I own the MS store version and I noticed that the latest cross play release uses the C:\Users\YourUserName\Games\Age of Empire DE folder. It also contains the user’s hotkey definition files and some settings files. There’s no games folder below %LOCALAPPDATA%\Packages\ActiveSync in my installation.

Is it the Windows Home or Pro edition?

What could be wrong or at least goes wrong is that someway or somehow the environment variable doesn’t expand correctly. It targets the locally signed in user’s account context, at least it should.

Do you have blank spaces or strange chars in your user name?
Did you ever rename this user account?

Anyway using the built-in administrator account then should have overcome this problem.

As there are more users experiencing the same issue on the Steam release I’m sure they are working this problem already. Strange problems will always appear at release time and be solved again eventually.

If I know more I’ll get back to you again here. Please keep this thread posted.

Just updated to the latest AoE DE build and the issue has been resolved. Thanks PCS70!