Unable to Upload Mod

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 101.101.50700.0 7006804
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

I’m updating the map mod for the Empire Wars Duo 2 tournament, but the website is giving me an error when attempting to update it. I’m making 2 characters worth of changes to a map script, there’s no new data that could be “invalid” in the files that I’m uploading.

This error message gives me no actionable information about what the problem is or how to solve it.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Go to the mod page.
  2. Update the Changelog and upload the new zip file.
  3. Click the button at the bottom of the menu to submit the updates.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

The map should have uploaded correctly.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

I can confirm this error. When I try uploading or editing a map pack mod, I have the same error (yesterday and today). It does not work on the website or inside of the game.

1 Like

Maybe you can look into this


Please try again now, it should be working again.

1 Like

The upload succeeded now, thanks! :slight_smile:

Hello !

I have exactly the same problem for the map mod of the tournament “Les Trois Mousquetaires”
@DodoNotDoDo Could you look into this please ? :slight_smile:

Thanks for bringing this to my attention. Looks like a backend service we rely on is have an issue this morning. They’re working on correcting the problem. I’ll update here once it’s resolved.

1 Like

It should be working again. Thanks for your patience.

1 Like

Yes it works now, thank you !

1 Like