Vanilla Forum Suggestions


#41

@kinzo said:
Hello, i had a single problem with the forum, and it’s mostly my fault though it could be solved in an easy way.

So i was posting an answer to a post, and the forum push a feedback telling me it will be showed after reviewing it or something like that.
The problem is, i actually saw this feedback after trying to post the message 4 times (because after a refresh, my message wasn’t showing and since the draft is saved all i had to do is click post comment again, which is tempting), the feedback was seen in the same bottom left corner as the “Draft Saved at -time-” when you click save draft (or when it does it automaticaly).
And tbh i believe that for a feedback like the one i got it doesn’t have enough visibility.

Had the same problem this morning, just when editing a post sent a few seconds earlier. Now IDK if my comment really is undergoing moderation or something went wrong and the comment’s gone. And yeah, such an important notification should be more visible.

By the way, can I check comments currently being moderated?


#42

@mlascosmoerel said:

@kinzo said:
Hello, i had a single problem with the forum, and it’s mostly my fault though it could be solved in an easy way.

So i was posting an answer to a post, and the forum push a feedback telling me it will be showed after reviewing it or something like that.
The problem is, i actually saw this feedback after trying to post the message 4 times (because after a refresh, my message wasn’t showing and since the draft is saved all i had to do is click post comment again, which is tempting), the feedback was seen in the same bottom left corner as the “Draft Saved at -time-” when you click save draft (or when it does it automaticaly).
And tbh i believe that for a feedback like the one i got it doesn’t have enough visibility.

Had the same problem this morning, just when editing a post sent a few seconds earlier. Now IDK if my comment really is undergoing moderation or something went wrong and the comment’s gone. And yeah, such an important notification should be more visible.

By the way, can I check comments currently being moderated?

All my comments that have disappeared after editing them have never come back nor have i ever get any notification about them. Only in total 4 post that i have edited have disappeared.


#43

@rhrmn said:
The forum home does not show any recent topics because those topics are buried in child subforums. Configure the forums so parent forums shown on forum home display the latest recent topic from all child subforums.


#44

@rhrmn said:

@rhrmn said:
The forum home does not show any recent topics because those topics are buried in child subforums. Configure the forums so parent forums shown on forum home display the latest recent topic from all child subforums.

Also, is there any particular reason why a subforum is called Age of Mythology and not Age of Mythology: Extended Edition?


#45

“This discussion has been closed” text is hard to read. Please consider changing to a light colored font to contrast with the dark brown background color.


#46

The emoji are showing in search results 4.5X larger than in comment posts. The emoji image appears to be stretched because the large emoji are pixelated.


#47

Hi Legitti, This was reported a little over 2 months ago. Just need to be patient for it to be fixed now.


#48

You know you can link to another post by right clicking on the date and copying the URL from there, right?


#49

@snickerdoodle said:
You know you can link to another post by right clicking on the date and copying the URL from there, right?

Yes. On the old AoE forums, now Castle Siege forums, all you had to was copy the URL of the post and it would copy the quote as well.


#50

@snickerdoodle You can ignore my feedback on renaming the “Age of Mythology” forum to “Age of Mythology: Extended Edition”. Players of both Age of Mythology and Age of Mythology: Extended Edition can feel welcome with the current name. It’s trivial.

I hope you are able to resolve the forums bugs and issues reported in this thread. Below are the current open bugs and issues:

  1. On a mobile web browser the “Best Of…” option is distorted.
  2. “This discussion has been closed” text is hard to read. Please consider changing to a light colored font to contrast with the dark brown background color.
  3. The emoji are showing in search results 4.5X larger than in comment posts. The emoji image appears to be stretched because the large emoji are pixelated.

#51

Can we have some kind of “flag” indicator to show the language being spoken at specific topics?

Something like this:


#52

@rhrmn said:
I hope you are able to resolve the forums bugs and issues reported in this thread. Below are the current open bugs and issues:

  1. On a mobile web browser the “Best Of…” option is distorted.
  2. “This discussion has been closed” text is hard to read. Please consider changing to a light colored font to contrast with the dark brown background color.
  3. The emoji are showing in search results 4.5X larger than in comment posts. The emoji image appears to be stretched because the large emoji are pixelated.
  4. Please fix social network integration. When I click on the Connect button for Facebook I receive the error, “{“error”:{“message”:“Missing client_id parameter.”,“type”:“OAuthException”,“code”:101,“fbtrace_id”:“EeR5GwFV7K0”}}”. When I click on the Connect button for Twitter I receive the error, “{“errors”:[{“code”:215,“message”:“Bad Authentication data.”}]}”

None of these issues are resolved.


#53

Could you make a few colors more distinct even for colorblind people? I am almost completely unable to see links embedded in normal text and I have only “rather weak” problems with red and green colors.
I know that this is not a bug as such and therefore does not deserve any kind of priority. Still, for ease of use, this would make many things easier. Finding the rules from the introductory post, for example
Thank you for your time.


#54

I’d like to see a section on our forum to advertise streaming/video channels (twitch, mixer, youtube etc.). It may also make sense to have a place for clans to advertise for the different games.


#55

@“Andy P” said:
I’d like to see a section on our forum to advertise streaming/video channels (twitch, mixer, youtube etc.). It may also make sense to have a place for clans to advertise for the different games.

I like this idea, sounds like a great thing that would benefit all communities.
A similar list of live streams to the one at http://eso-community.net/ could work well here if it included all Age games in it.


#56

Fix the bugs with the reactions (Spams) first.


#57

@NiceKING said:
Fix the bugs with the reactions (Spams) first.

Be more specific.


#58

@rhrmn said:

@NiceKING said:
Fix the bugs with the reactions (Spams) first.

Be more specific.

I had 2 spams on my account. When the posts flagged as Spam got removed I still had 2 spams on my account, ok no problem. Then within a day 2 spams increased to 12 spams even though I did not post anything that would had been considered as spam, and again I cannot see any posts under Spams. I asked AndyP and he doesn’t know. I messaged @snickerdoodle and @jennywaboom but no response yet.


#59

Got a reply from @jennywaboom. The bug with the reactions is being fixed. :slight_smile:


#60

I would just like to be able to see who replied most recently to a post when in a category like this page. At present all you can see is who posted the discussion.