When I run the game with a techtreemod it says xs exception

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: ###### Current
  • GAME PLATFORM: Steam / Microsoft Store Windows Store
  • OPERATING SYSTEM: Windows 10 / Windows 8 / Windows 7 / Mac / Linux
    Windows 11

:arrow_forward: ISSUE EXPERIENCED AI xs exception

When I run the game with a mod that researches DEMightyTambos with the heavy fortifications card it says xs exception could not find tech. The ai still runs though.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • Less than 25% of the time / matches I play (RARELY)
  • 25% of the time / matches I play (SOMETIMES)
  • 50% of the time / matches I play (FREQUENTLY)
  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe3Ysav) or GAME RECORDING (.aoe3Yrec) of the match where you encountered the issue. Link it below if using an external file service.

Sounds like an error with the mod. Did you reach out to the modder?

I am the person who created the mod using my source code from previous mods they worked fine in the past could be case sensitive though.

Seems like a question for the modding section then. It sounds to me like you might be using an old file, and the devs have since added more things to it.

1 Like