WIN 10 version grid lines - enabled to always on but no grid lines in game

Solution:

Options>Interface>Terrain Grid Color
If this option is set to transparant, which is the default, you still WON’T see grid lines. So change that setting to either black or white and there you go, you have grid lines again. IMO they should change the default setting to black and this option should be on the same page as where you change this setting, that is: Options > Game > Terrain grid display > Always on

Game Version:

  • Build: 101.10136906.0 0
  • Platform: Microsoft Store
  • Operating System: Windows 10
  • Gamertag: jantrance

Issue:

Grid lines are enabled to “Always on” via Options > Game > Terrain grid display, however they are not showing in game. Even when I use the toggle key, nothing happens.

Reproduction Steps:

Here’s how to reproduce the problem:

  1. Start the game from the Windows Store
  2. Go to Options > Game > Terrain grid display > Always on
  3. Start a single player game
  4. No Grid lines are displayed
  5. Try to use the toggle hot key under: Options > Hotkeys > Game commands > scroll all the way down to: Toggle visual grid.
  6. Use that toggle hot key and still see no grid lines…

ATTACHMENTS:

:heavy_check_mark:

In game, no grid lines
Video, options and in game result

A post was merged into an existing topic: Display the grid