Windows 10


#1

i cant get this game to work on my windows 10 laptop


#2

Is Direct Play installed?

You can find this by going to control panel -> programs -> turn windows features on or off.
Unfold legacy components, put checkmark at Direct Play and click on OK.


#3

i have just done that went on game pressed play and it just vanished and game didnt load


#4

Could please try uninstalling game, reboot and then reinstall the game. Some parts might not have been installed correctly because the missing Direct Play components.

Is it Steam version or other?


#5

steam and i will restart laptop in a sec and try re installing thanks


#6

Happy to help you, my pleasure.


#7

i have uninstalled the game restarted laptop and tried to get on steam so couldnt load in uninstalled that aswell installed again and restarted
installed game again and still same problem


#8

it said im missing some kind of documents to update it


#9

I wish you just made a screenshot of that one (Shift-PrtSc or Alt-PrtSc and paste in Paint and save). :wink:

Also I have to redirect you to the Steam forum for solving this question.


#10


#11

You’ll need to close the Steam application and then relaunch it by right click and choose run as administrator.

https://steamcommunity.com/app/221380/discussions/2/540744935249445137/


#12

unfortunately no getting a tad annoying now


#13

Maybe the antivirus blocks the install?


#14

Since it is a write error you might want to check your Hard disk:


#15

will give that a go aoe3 works fine as got that aswell but i also not long ago got new anti virus stuff will check this out thanks]


#16

Probably the file is already there and in use by another process, so the Steam updater cannot write to the file.

You could kill that process of course. Make sure everything is closed, also other game launchers like Origin etc.

You might need some help of a pro though with this.


#17

Finnally pressed play and its came up with validating subscription i was installing some new c++ stuff and restarted and worked