A particular custom campaign can't be subscribed

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 61321
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED


A custom campaign “The Taizu of Jin Wanyan Aguda (KR)” can’t be subscribed since the last update. When I subscribe it in game, the installing takes infinite. Specifically, any files other than the “info” file don’t show up in the “subscribed” folder. I re-uploaded the campaign file several times, but it doesn’t get fine. Because of this, I can’t help South Korean players who want to play the campaign.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS) – Only with that campaign so far I think.

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Run the Age of Empires II DE that was patched this time.
  2. Subscribe the campaign “The Taizu of Jin Wanyan Aguda (KR)”.
  3. Wait until the install is done. Doesn’t get installed.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

You should be able to play the campaign.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

Not only me, many others experience the same. It was well subscribed before the patch today.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

I deleted the mod and re-uploaded. I’m trying by myself to fix it… Nothing I found so far worked. :frowning_face:
Fortunately, the re-uploaded one worked fine.

HI @NekyChoi !

Thanks, we are already tracking this issue!

1 Like