A running process may be interfering with the correct operation of AoE2 DE

:arrow_forward: GAME INFORMATION

  • **GAME BUILD >>Latest<<
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

A running process may be interfering with the correct operation of AoE2 DE.

This message pops-up everytime at game launch, mostly during the intro video.
I bought the game some months ago and have been able to play exactly ZERO SECONDS, because of this. All options of the game are greyed out and I cannot even play single player.
I have Avast AV and of course I HAVE ADDED EXCEPTIONS TO THE GAME AND FOLDER and it didn’t solved the issue, please skip telling me this.
I have stopped all non-essential processes before running the game and it didn’t help.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Open the game…
  2. ???

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?


:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.


Hi @Etaglibash !

Could you try to verify your files in Steam? Aoe, Properties, Local files

Also could you try to close as much programs as possible before you start the game?

If that does not fix the problem, could you try to send to us your Windows processes active when you start the game? Here is a tutorial: https://www.ghacks.net/2018/07/06/save-all-windows-processes-to-a-text-file/

To summarize:

  1. You open the Windows bar, type cmd and open the console
  2. You type the command tasklist, followed by a >, a location where you want the file to be created, and a file name. For example I created a folder in my Desktop and I want the file to be named “processes.txt”

  1. You send that to us

Your DxDiags could be handy too:

Thanks in advance!

Thanks for your fast response.

Here are the 2 files you requested.


1 Like

Here is the dxdiag and the log that we can create with the diagnostics beta branch you talked about in the forum.

1 Like

Thanks for this! ^-^

Have exactly same problem at today. I can play game at yesterday!

After I restarted my computer, problem disappeared.

1 Like

Please don’t forget my issue!!

I`m having this same problem. How to solve this?

HI @pedrofernandesf !

You tried to add the whole folder of your game in the exception list of your antivirus already?

I have no antivirus (only the native of Windows).
I believe that the problem was caused by microsoft account password change.
I’m not sure that because I did driver updates. I don’t know if this could be related
Problem solved here.