Age of Empires freezes on start then crashes

Hi, I’ve got the steam version of the game.

Every time I start the game the screen freezes on the Microsoft Studios logo or a black screen. After a few seconds, the menu music starts playing and I can press the buttons but I still only see the MS Studios logo or a black screen. Then after a few more seconds, the game crashes.

I’ve tried reinstalling, installing on a different drive, reinstalling graphics drivers, all the suggestions from the game crash articles on the help site, and rebooting the PC but all to no avail. The weird thing is that this problem is only on my gaming PC. I tried the game on my laptop and it worked perfectly fine.

Edit: I’ve managed to fix the problem with help from another forum. Go to the video folder in your game directory ( Steam\steamapps\common\AoEDE\Assets\Video ) and delete Microsoft_Studios.

1 Like
  1. Try verifying integrity of game files through the Steam client (under game properties).
  2. Restart your computer.
  3. Open the Steam client.
  4. Try to launch the game.
  5. Wait a bit (do not rush the game by trying to quickly skip the videos) and then try to skip videos as they play.

If nothing mentioned works, then my only suggestion would be to, as you said, delete all videos present in the game. I did that in order to faster the launch times and prevent videos from playing at start, which are in 4K if I’m correct.

In your case, the issue may be related to outdated/incompatible graphics drivers. You might want to check everything is up-to-date, and then, relaunch the game after a Windows restart (not reinstalling the OS, but restarting the system as one normally would).


It was an odd bug because Windows, the game, and my graphics drivers are all up to date. I restarted, I verified the files, I reinstalled, a tried to wait out the videos and nothing worked until I deleted the video files. I’m just happy that deleting the files actually worked lol.

1 Like

There is actually a way to disable intro videos! It’s by adding NOSTARTUP into the launch parameters. Formerly, it didn’t work, but with update 46777, the problem was fixed, to our surprise! :slight_smile:

Glad it’s working as intended. Cheers!