ALT+R key combo isn't working at selecting all buildings of a specific type

Game Version:

Build: 46777
Platform: Steam
Operating System: Windows 10


  • Impossibility to select all buildings of the same type with ALT+R key combination. A message comes up saying such combination is already being used, when it’s not (I double checked).
  • I tried the ALT+R key combination with “select next idle villager” and it worked perfectly, which indicates that the problem does not exist with the combination itself, but with the “select all buildings of the same type” feature.

Reproduction Steps:

0. Make sure no hotkey is assigned to ALT+R.
1. Assign the “select all storage pits” hotkey to ALT+R.
2. Use ALT+R in a game that has at least one of your storage pits standing.

Yeah, seems so.

We can bind a key to ALT-R, a warning pops up and it will simply not do anything in game.

1 Like

Yes. The combination seems to only work for specific hotkeys. Didn’t try ALL of them, but with the “select next idle villager” one, it works fine. Problem is I need the ALT+R combo to work for selecting all storage pits, and it doesn’t.

I want to streamline all building-related hotkeys to the same key like this:

  • Build storage pitR
  • Go to next storage pitCTRL+R
  • Select all storage pitsALT+R
1 Like