Anyone else seeing "retrieve published item failed"?

I just started getting a couple of these pop-up errors as soon as I launch the game. Uninstalled and reinstalled and it didn’t fix a thing. I’ve got a feeling this is coming from AoE4’s servers:

I haven’t seen any weird issues if I dismiss both errors. This is the Steam version.

2 Likes

Getting the exact same error, started today

“retrieve published item failed” and the error code you list

I ignore them and everything works just fine

1 Like

I am also getting the same error but not sure what is causing this issue.

Is there any solution in place for this error?

1 Like

Same problem for me. Uninstalled the game, did not work. Updated drivers, did not work. Cut the internet while opening, did not work. Hopefully someone is able to find a workaround.

1 Like

Also had the error message, was still able to play though.

Even after pressing okay, it is just stuck on the loading screen.

@SavageEmpire566 : Perhaps you know if some server-side changes were pushed yesterday? A few of us seem to be getting the same errors. I just checked and they’re still there today.

Doesn’t seem to be affecting the game but it sounds like it could be assets from your profile, like the banner, TC decoration or something like that that is not loading.

This has been seen; we’ll investigate ASAP. Thanks, all!

2 Likes

This should be resolved now.

2 Likes

No more errors around here. Thanks @DodoNotDoDo