Anyone Order a Pizza? achievement does not track/progress

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • **GAME BUILD #: 101.101.50292.0 6958215
  • **GAME PLATFORM: Steam
  • **OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

As the title says, Anyone Order a Pizza? achievement is not progressing or being tracked.
Tried to do the achievement in standard game mode vs bots (having bot allied as Italians), after that tried it with friends in standard mode again and lastly i followed guidelines found on the internet that worked for others.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Start a game in any mode having an allied bot/friend as italians
  2. Advance to Imperial Age or start as Imperial age / Post Imperial age
  3. Gather resources and start creating Condottieri.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?
Anyone Order a Pizza? acievement should start being tracked in the achievements page on steam.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

First picture is from a game with bots as shown in a guideline found on the internet that some people said it worked for them
Second picture is showing the achievement as not tracked

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.
No recording needed.

I have the same bug when trying to complete this achievement. I bought 60+ Condottieri in the Dracula 5 mission from the Italian Mercenaries camp & the number stayed at pre-bug levels. I also tried to train 60 Condottieri on a RM skirmish with an Italian ally, still didn’t work…

This is a known issue and is being tracked. Thanks for the reports

1 Like

Another issue (I don’t know if this is related?):

When allying with Potenza in Bari 2, the Byzantines don’t get Condottieri.

I haven’t checked either with Hautevilles 5, but if you ally with the City States (red), would that make you elligible for Condottieri as Sicilians?