AoE: DE cursor not recorded in OBS

Hello,

I am recording playthroughs of the original campaigns and only now, after having recorded many of them I realize that the cursor is not being recorded. I use OBS for recording and the option to record the cursor is enabled. This does not happen with any other game and the only way to have the cursor appear is to record the screen and not the game or the window of the game. However, even if I record the screen, the cursor will look like the regular Windows cursor and not the AoE DE cursor.

Does anybody know a solution for this? I would appreciate your help.

GruntGG

Maybe this will help you. Go from main menu to Options and then Settings and enable below Display Mode ‘Clamp Pointer to Window’ checkbox. You might also want to limit to 30 FPS while recording.

Hi PCS70, thank you for your reply but I tried those things you mentioned and they did not help. I have to record the whole screen still at the moment, which can be a bit annoying in case there are pop ups appearing. If anyone else has a fix for that please let me know.

Maybe this is the case with UWP apps, but I can remember the same issue using VLC e.g. but there you can force the use of an alternative mouse pointer by supplying the mouse pointer file.

In this case II would recommend you to use the Windows Game Bar anyway. I’ve tested it and it works quite well.

It records fine if I use Radeon Re-Live. Is it possible for you to use AMD Re-Live or Play.tv, or the Nvidia Shadowplay?

doesnt work with streamlabs obs for sure. I have tried all methods.

For OBS users: Don’t use Game or Window recording. Instead use record Monitor and manually scale/adjust the in OBS to fit the game. That said, I also play Windowed Mode but it shouldn’t matter.

2 Likes