[AOE: DE] (v.28218) - Buglist - August 2019

Bug reporting on the final game v.28128

I play on MS Store, but of course this doesn’t make much difference.

  1. Random teams are broken: [I will upload a video eventually].
    I created a 2v2 ranked lobby. Players came in. Me and p2 chose team 1, the others 2 chose random team. I had some doubts but I said ok let’s go. Game said “Ranked Random Map” on the top. I started the game. Me and p2 were on team 1. The other players that chose random team were on different teams. It was 1v2v1. We left before the 180 seconds (like it was on the previous version 27384 or something), and 3 of us lost about 100 elo points. How is it possible to release a game with a bug like this? Why did we get a 1v2v1? Why did we lose 100 elo points? I guess the last player got the match as won and he gained elo points, even if the game shouldn’t have been ranked since it was not 2v2.

Other bugs:
2) Region auto selection when creating lobby: When I start a lobby it auto-selects South Brazil (or something else) even if I am from Europe and I always choose West Europe manually.
3) Filter selected after creating a lobby: I played a 3v3 created by me, when I went back to the lobby browser after the match, the “3v3” filter was selected, but this is not correct in my opinion, because it makes no sense that I have to choose “Any” every time after playing a game. This actually happens with 2v2 and 4v4 also (i didn’t play FFA yet)

More feedback:

  • I think that the “Ping” column was very usefull to see if the game could lag.

That’s all for now.


also - the game into extreme lag mode in 3v3, 4v4 games when the pop reaches high value. It is almost unplayable. Somehow it is unable to carry the load if there are too much units on the map. Many people have already complained about it and i hope they can fix it before people lose interest.

1 Like

Let me add some more bugs or complaints,

  • When someone enters a lobby, automatically selects dash instead of random.Should change to random.
  • When changing teams (1,2,3,4), there is a delay
  • Sometimes when kicking people out of lobby, it says “Closed has been kicked by the host”. No name is mentioned
  • Elephants are hard to hunt.
  • Add elos to custom lobbies
  • I cannot scroll lobby chat with my mouse wheel. Also chat box is too small

I think I have more but can’t recall right now


Can confirm all of the bugs, went to play a 4v4 and match started as a 2v6 (maybe even 2v2v4 or something like that).

I live in Spain and my default region is set differently every time I open the game. In other words, it does not remember the last one I selected.

1 Like

Another problem. When you join a lobby, you will get the color of which player spot you are in (1=blue 2=red 3=yellow etc) even if another player already is that color, which wasn’t a problem in the older version.

I was trying to update AoE DE, but the update updated two other things and had not done anything for AoE DE. I decided to uninstall the game and download and install from Microsoft Store. Now I have an AoEDE.exe System Error The code execution cannot proceed because MFPlat.DLL was not found. Reinstalling the program may fix this problem. I did that, but as the first time I uninstalled the game, and reinstalled it, but I am still stuck with the same error. I purchased the game when it first came out in 15/02/2018. This is the first time I ever got an Error. Please Help :pleading_face:

Maybe you updated the old version of AoE DE. The real new version (don’t ask me why) is a different app with the same name on the MS Store. You have to install that one. If you don’t have it, I don’t know why. I have them both installed (old version and new version)

Same Problem here…me and two other friends bought the game earlier. Two days ago another friend of us bought the game too. Me and the other two guys have version 27374, but our fiend who downloaded the game as the last of us has version 28218 right now…so it is not possible to find each other in the lobby browser. All options we should have to download the game doesnt work at all. Are there any guys with the same problems or solutions? :slight_smile: Thanks

The problem seems to stem from the update to 28218, which has happen. My original version 27374 worked without error. The change to 28218 is what created this bug.

Just to check, are you installing the new client version? You can find it here: https://www.microsoft.com/en-us/p/age-of-empires-definitive-edition/9njwtjsvgvlj?CustomerIntent=Consumer&activetab=pivot:overviewtab

You will need to update to the new game client in order to upgrade to the latest patch. You can find it here :slight_smile: https://www.microsoft.com/en-us/p/age-of-empires-definitive-edition/9njwtjsvgvlj?CustomerIntent=Consumer&activetab=pivot:overviewtab


Ballista bolts appears as stone bolts when land in the terrain

1 Like

Fix Performance problems too please

1 Like

Has been like this since Closed Beta. Wasn’t fixed then and is hardly a priority imo.


Here some issues i wasn’t able to fix myself (just noticed in the first3 games i did, and didnt find a solution):

  1. Cant bind ZoomIn and ZoomOut to STRG+WheelUp/STRG+WheelDown (i actually can bind it, but it doesnt work ingame at all)
  2. Cant bin idle villager and idle military on mouse buttons
  3. Dont find an option to toggle of, that when i do a box around military and vills, the game will automatically select the military units only

To mention:
Go to Town Center is bindable on the 4th mousebutton and works perfectly.

May be an issue, because the 2nd and 3rd mousebuttons are seen as PAGEUP and PAGEDOWN, which is in the presetting of my mouse driver (Roccat KOVA). The 4th mousebutton is seen as an actual “EXTRA MOUSEBUTTON” [i hope u get my points, even when my english is not the best]

A post was split to a new topic: Crash when setting different AIs vs each other