AOE II not run

Aparece una nueva pantalla al iniciar el juego y no me deja jugar. Pone que se inicia cuando se actualice pero no hay nada que actualizar. Necesito ayuda

1 Like

The game is not working, just only show the first window and we need to report and after some hours i can started, that it is not a good option, I guess this problem have some weeks reported but i don’t have an answer correct, just only wait until I can play.

Is there a fix for this? Tried uninstalling the game and did not work, it get stuck in this screen and never starts, only happens with AoEDE2,

I changed Microsoft store to run the game without conexion. Then i turn off and turn on the pc and then with plane mode activate you have to run the game. In this way game runs. Then you put off plane mode (turn on the network) and you can conect to xbox server and play online. It is a f… Sh… But it is working until they fix it

1 Like

just desactivating and activating the “game without coneccion” worked, didnt had to do the plane stuff.
Never mind, played a few matches, then closed it, tried again, and doesnt work again.

A mi tambien me pasa lo mismo. A veces consigo empezar el juego ejecutándolo en modo administrador. Con el botón derecho del mouse. A veces ni así.