Aoe2:DE - Error "0xfffffffe" and "0xffffffff"

:arrow_forward: GAME INFORMATION

  • GAME BUILD #: Version 101.101.43210.0 0
  • GAME PLATFORM: Microsoft Store
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

Yesterday, I was playing the Age of Empires 2: DE campaigns normally. But today I am unable to access my account and never fully load the user window (first image) to login again.

:arrow_forward: FREQUENCY OF ISSUE

It is not the first time that it has happened. The first time was here: 📜 Age of Empires II: Definitive Edition — Update 42848 - #19 by VictorRSena , but the name of the error is different.

Now is the second time.

:arrow_forward: REPRODUCTION STEPS

  1. Open app AoE II:DE

:arrow_forward: EXPECTED RESULT

Get my saves back, my campaign history and play multplayer.

:arrow_forward: IMAGE

:arrow_forward: GAME FILES (SAVE / RECORDING)

I lost my saves because I can’t log in.


Hey, man I have the same bug…
how did you fix it?

i have this problem too! Just bought the game to play multiplayer, but it will not let me, multiplayer is greyed out. PLEASE HELP!

I fixed it just reinstalled the game.
If doesnt work for you, come to discord channel and someone can help you.

Reinstalling now, I don’t really know how to use Discord so… crosses fingers it works

…it didn’t. Have also tried disallowing, and allowing all settings in Xbox profile, signing in and out of all xbox services. This doesn’t happen with the game I own through Steam, so it must be something with the xbox profile?
How do you request refund? I only bought it to play multiplayer.

The solution for me: re-install the game. I hope it works.

And I’m having other problems, but related to the map editor, shadows on terrain editor, but testing and returning the problem “solves”.

hallo ich habe eine frage hat es bei dir geklappt bei mir geht das nicht

Posting the only working solution I found for this, regarding an error code for Xbox Live flagged via a Microsoft forum

Try the solution below, please.

Run PowerShell as administrator, after that, run the command below.

Get-AppxPackage -allusers WindowsStore | Remove-AppxPackage

*Restart your computer after this - It is extremely important to do this

When starting the computer Run PowerShell as administrator again and run the command below.

Get-AppxPackage -allusers WindowsStore | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}

*Now try to install the app again, let us know if this works, please.
Mateus Fontana